FYI! This website is still under development! While you wait you can check out my website.
Hey! This site needs a lot more love. If you’d like to join our team and help work on it, please join the Artex discord.

URGENT: Major security flaw in Kubernetes: Update Kubernetes at all costs!

devNews - Dec. 4, 2018 at 9:22 pm - news psa orchestration request forging urgent kubernetes critical vulnerability

Detailed info: Kubernetes issue 71411

If you are running any unpatched versions of Kubernetes, you must update now. Anyone might be able to send commands directly to your backend through a forged network request, without even triggering a single line in the log, making their attack practically invisible!

If you are running a version of Kubernetes below 1.10... there is no help for you. Upgrade to a newer version, e.g. 1.12.3.

This post was written by @filthyranter

Welcome!

Thanks for visiting

Look around, stay a while. We promise to be a fast and reliable source for tech news